Stránka 1 z 1

Jaké mám mít pro verzi LM repozitáře

Napsal: 20 zář 2018, 07:54
od nirasa1957
Linux obecně používám už velmi dlouho. U LM mi není jasné, kterou verzi vlastně mám. Pokud nainstaluju LM 18 = ten je založený na Ubuntu 16.04 Xenial. To je OK. Pokud povýším můj LM na verzi 18.1, tak mám ve zdrojích pořád balíčky pro Ubuntu 16.04 nebo mám už brát balíčky pro Ubuntu 16.10?
Momentálně mám pořád LM 18.3 a ten je založený na Ubuntu 17.10, ale balíčky ve zdrojích mám pořád pro U 16.04. Je to dobře nebo špatně?
Děkuju

Re: Jaké mám mít pro verzi LM repozitáře

Napsal: 20 zář 2018, 10:24
od redhawk
nirasa1957 píše:
20 zář 2018, 07:54
Linux obecně používám už velmi dlouho. U LM mi není jasné, kterou verzi vlastně mám. Pokud nainstaluju LM 18 = ten je založený na Ubuntu 16.04 Xenial. To je OK. Pokud povýším můj LM na verzi 18.1, tak mám ve zdrojích pořád balíčky pro Ubuntu 16.04 nebo mám už brát balíčky pro Ubuntu 16.10?
Momentálně mám pořád LM 18.3 a ten je založený na Ubuntu 17.10, ale balíčky ve zdrojích mám pořád pro U 16.04. Je to dobře nebo špatně?
Děkuju
18.3 je postaveny na Ubuntu 16.04 LTS ako aj cela rada 18.x
Zmena je na 19 kde to je postavene na Ubuntu 18.04 LTS.
odporucam manualne nemenit systemove repozitare, tie su nastavene dobre a neodporuca sa hrabat v nich.
uno plati
Linux Mint 17.x = Ubuntu 14.04 LTS
Linux Mint 18.x = Ubuntu 16.04 LTS
Linux Mint 19.x = Ubuntu 18.04 LTS
a dalsi bude Linux Mint 20.x = Ubuntu 20.04 LTS

Jedine spravovat (pridavat odoberat repozitare) pre programy (GIMP, UKUU, Conky manager, Libreoffice) tam su v repozitaroch LM starsie verzie