Problém s instalací (PAE)

Dotazy k instalaci a případné problémy se spouštěním systému Linux Mint
Zpráva
Autor
oskarenko
Příspěvky: 16
Registrován: 19 lis 2018, 19:38

Problém s instalací (PAE)

#1 Příspěvek od oskarenko » 19 lis 2018, 20:24

Ahoj,
pokusím se ve zkratce popsat můj problém s instalací OS Linux a prosím o rady.
1. Jsem trochu lama
2. Pokouším se nainstalovat Linux na můj retro notebook.
3. Je to stará vražda HP Compaq nx6110, Intel Celeron M 1,40 GHz, RAM 1,25 GB DDR, 40GB HDD
4. Nepište mi prosím ať ho vyhodím apod. Jiný nemám, ani prachy abych si ho pořídil..
5. Momentálně tam je Windows 7, jede to, ale celkem pomalu, hodně pomalu..
6. Nevím jestli Linux pomůže nebo ne, ale myslím, že za pokus to stojí..
7. Líbí se mi Mint, ale možná doporučíte jiné distro.
8. Vytvořil jsem bootovací USB s Linux Mint 18.3. KDE (předtím jsem zkoušel XUBUNTU a problém je stejný)
9. Při bootovaní (zkoušel jsem vícero distro) mi to hodí hlášku:
"WARNING: PAE disabled. Use parameter "forcepae" to enable at your own risk! This Kernel requires the following features not present on the CPU:
pae
Unable to boot: please use a Kernel apropriate for your CPU. "

10. Prosím o radu. Co by jste mi doporučili. Jaký postup, případně jaké distro?
Děkuji moc.

Uživatelský avatar
tomsa91
Příspěvky: 64
Registrován: 28 čer 2013, 12:54
Kontaktovat uživatele:

Re: Problém s instalací (PAE)

#2 Příspěvek od tomsa91 » 19 lis 2018, 22:30

Vyzkoušej Manjaro ma automatickou detekci HW... popřípadě zkus se podívat do biosu zda se to tam nedá nijak změnit.. ale pokud maš tak stary notas tak bych spíše zkusil spíše LM 17 xfce je možný že to může dělat novejší jádra kernelu 4.8 + vím že nedavno jsem opravoval notas s podobnymi parametry a na LM 17 xfce to fungovalo bez problemu.
Linux Mint 19.2 Cinnamon
Kernel: 5.0.3-lowlatency
CPU: AMD Athlon X4 860K Black Edition
RAM: 18GB
Grafická karta: Saphire AMD RX 550 4GB
Ovladače: Mesa 19.3 (LLVM 9.0)

oskarenko
Příspěvky: 16
Registrován: 19 lis 2018, 19:38

Re: Problém s instalací (PAE)

#3 Příspěvek od oskarenko » 20 lis 2018, 15:08

Ahoj, děkuji moc za rady.
Na Warforu mi poradili toto:
Podpora i586 bez PAE instrukcí procesoru byla poslední verze 12.04 u Ubuntu.
Aktuální verze OS Linux bez PAE by měly být např.
kód:
https://sourceforge.net/projects/bodhil ... o/download
https://antixlinux.com/download/
Nebo si zkompilovat jádro popř. upravit spouštění systému.

vzhledem k tomu, že kompilace jádra je pro mě černá magie, tak jsem vyzkoušel Antilinux, prozatím bez instalace, z USB a je to OK. Dnes vyzkouším Bodhilinux a uvidím, které prostředí mi lépe vyhovuje. Uvažuji, jestli nechat ten WIN7 vedle Linuxu, ale v rámci úspory místa na disku asi radikálně vyhodím W7. Z vašich rad vidím, že distribucí, které by připadaly v úvahu je celá řada, takže přibyly k mému rozhodování: MX17, LM 17 xfce a Manjaro. :-)
Takže se budu muset rozhodnout z:
1. Antilinux
2. Bodhilinux
3. MX17
4. Manjaro
5. LM 17 xfce

Nějaký tip? :-)

Ještě jednou díky, moc si Vaší pomoci vážím.

oskarenko
Příspěvky: 16
Registrován: 19 lis 2018, 19:38

Re: Problém s instalací (PAE)

#4 Příspěvek od oskarenko » 20 lis 2018, 18:52

Moc jsi mi pomohl,dam se do testu a dam vedet. Díky!

vxmery
Poradce Mintu
Příspěvky: 418
Registrován: 24 úno 2014, 13:39
Bydliště: Čeklís

Re: Problém s instalací (PAE)

#5 Příspěvek od vxmery » 20 lis 2018, 20:34

OT: antilinux ma dostal :D
Linux Mint 19.2 Cinnamon 64b
Dobrá nálada naserie toľko ľudí, že je dobré si ju zachovať

oskarenko
Příspěvky: 16
Registrován: 19 lis 2018, 19:38

Re: Problém s instalací (PAE)

#6 Příspěvek od oskarenko » 20 lis 2018, 20:43

Mě taky :-)

oskarenko
Příspěvky: 16
Registrován: 19 lis 2018, 19:38

Re: Problém s instalací (PAE)

#7 Příspěvek od oskarenko » 20 lis 2018, 21:10

Takže jsem chtěl vyzkoušet MX 17.1, ale opět ta hláška: "WARNING: PAE disabled. Use parameter "forcepae" to enable at your own risk! This Kernel requires the following features not present on the CPU:
pae
Unable to boot: please use a Kernel apropriate for your CPU. "
Jdu tedy do AntiXu (Antilinux :D )
Děkuji

Livan
Příspěvky: 120
Registrován: 16 kvě 2014, 21:15

Re: Problém s instalací (PAE)

#8 Příspěvek od Livan » 21 lis 2018, 06:49

Problémom je, že ten tvoj procesor nepodporuje PAE. Treba vyhľadať akúkoľvek 32 bitovú verziu bez PAE. Pohľadaj to v alternatívnych iso súboroch. A vyber si radšej LXDE alebo XFCE verziu než KDE. KDE sa na slabý počítač veľmi nehodí. Momentálne nemám čas to hľadať.

Uživatelský avatar
Ventero1
Vezír Mintu
Příspěvky: 786
Registrován: 31 říj 2016, 14:17
Bydliště: Sokolov

Re: Problém s instalací (PAE)

#9 Příspěvek od Ventero1 » 21 lis 2018, 08:09

Presne. Picni tam 32bit Lubuntu 14.04.3 - dodrzet, ma to svuj duvod! A hned po bootu instalacniho media najed v nabidce na vyzkouseni, zmackni klavesu pro editaci radku (myslim F6 by to mohlo byt) a dopis na konec za mezeru "forcepae -- forcepae" Kdyz to pojede dobre, tak restartujes a udelas to same akorat s nabidkou instalace.

Sakra, kdyby jsi si dal do googlu jenom pitomy "linux na stary pc" treba a potom "forcepae", tak jsi to mel davno poreseny ...

https://help.ubuntu.com/community/PAE
Zvuky jsou mantrami a myšlenky moudrostí, prostě proto, že se mohou objevovat ...

Livan
Příspěvky: 120
Registrován: 16 kvě 2014, 21:15

Re: Problém s instalací (PAE)

#10 Příspěvek od Livan » 21 lis 2018, 13:49

Napríklad non pae MX Linux - MX-17.1_386-nonpae_May-2018.iso sa dá stiahnuť tu http://mxrepo.com/snapshots/?C=M;O=D.

Odpovědět