Failed to start service unknown unit: user@1000.service

Dotazy k instalaci a případné problémy se spouštěním systému Linux Mint
Odpovědět
Zpráva
Autor
Malamut
Příspěvky: 4
Registrován: 03 kvě 2020, 16:13

Failed to start service unknown unit: user@1000.service

#1 Příspěvek od Malamut » 03 kvě 2020, 16:18

Zdravím.
Po restartu mi nenaběhlo GUI, přihlášení v terminálu, a tato hláška. Mint 18.3 64b kernel 4.15.0-99
Tuší někdo, co s tím?
Lama děkuje

juhele2014
Guru Mintu
Příspěvky: 2180
Registrován: 19 kvě 2014, 17:47

Re: Failed to start service unknown unit: user@1000.service

#2 Příspěvek od juhele2014 » 04 kvě 2020, 17:18

Tak sem si tu hlášku vyhledal, a vypadá to na bug debianu, nebo tomu chybí nějaký balíčky. Pokud to je čerstvý systém, doporučuji přeinstalovat. Mimochodem, co je to za počítač?

Malamut
Příspěvky: 4
Registrován: 03 kvě 2020, 16:13

Re: Failed to start service unknown unit: user@1000.service

#3 Příspěvek od Malamut » 05 kvě 2020, 22:38

starší spolehlivá mrcha, běží dlouho. po delší době restart a tumáš čerte kropáč ... (HP ProBook 4710s Core Duo, 4GB RAM, SSD 512 GB)
díky za snahu, ještě se budu pár večerů pídit, pak odzálohuju a nejspíš přeinstaluju ...

Klaykap
Příspěvky: 59
Registrován: 24 črc 2018, 17:37

Re: Failed to start service unknown unit: user@1000.service

#4 Příspěvek od Klaykap » 07 kvě 2020, 20:37

Skús ešte raz stiahnuť obraz systému.

Malamut
Příspěvky: 4
Registrován: 03 kvě 2020, 16:13

Re: Failed to start service unknown unit: user@1000.service

#5 Příspěvek od Malamut » 07 kvě 2020, 21:26

ech? (tedy ne že bych nerozuměl slovenštině, ale co mi iso pomůže? jedině k nové instalaci ... cosi jako "opravnou instalaci" ve woknech jsem neobjevil ...)

Klaykap
Příspěvky: 59
Registrován: 24 črc 2018, 17:37

Re: Failed to start service unknown unit: user@1000.service

#6 Příspěvek od Klaykap » 07 kvě 2020, 22:05

Pokiaľ v systéme niečo nefunguje kvôli čomu to vyhadzuje ten problém, môže byť chyba v zle stiahnutej inštalačke. Myslel som na preinštalovanie systému.

Malamut
Příspěvky: 4
Registrován: 03 kvě 2020, 16:13

Re: Failed to start service unknown unit: user@1000.service

#7 Příspěvek od Malamut » 09 kvě 2020, 10:17

asi se blbě vyjadřuju ... ale ano, dojde k reinstalaci ... díky

Odpovědět