LM 20 cinnamon

Dotazy k instalaci a případné problémy se spouštěním systému Linux Mint
Odpovědět
Zpráva
Autor
petr
Příspěvky: 34
Registrován: 02 lis 2012, 05:25

LM 20 cinnamon

#1 Příspěvek od petr » 01 črc 2020, 10:03

LM 20 cinnamon je po aktualizaci nestabilní, nefunkční. Instalace ale proběhla OK. Vypadalo to, že je vše vpořádku.
Po restartu obrazovka bliká a běhají přes ni černé pruhy. Na externím monitoru se nelze ani odhlásit. Na NB ano.
Jaká je vaše zkušenost?

Uživatelský avatar
labeent
Vezír Mintu
Příspěvky: 521
Registrován: 14 lis 2012, 22:57

Re: LM 20 cinnamon

#2 Příspěvek od labeent » 01 črc 2020, 10:17

Lepší by bylo dát to do fóra, které jsem pro to připravil:

Kód: Vybrat vše

https://forum.linux-mint-czech.cz/viewtopic.php?f=14&t=7141
Zkus sem hodit výpis, pokud se Ti ho podaří z toho dostat.
Otázka je, co máš za hw, jakou výbavu ntb. Určitě bych to zatím testnul jen s jedním monitorem, druhý bych nepřipojoval.
Spustit pc, vyvolat Grub menu a dát recovery mode nebo starší verzi jádra.

Případně zkus rychlý reinstal, opět na LM20.


Změna byla od instalace nebo po nějakých úkonech (aktualizace, instalace dalších programů, nesvobodné ovladače apod.)?
Obrázek

Livan
Poradce Mintu
Příspěvky: 194
Registrován: 16 kvě 2014, 21:15

Re: LM 20 cinnamon

#3 Příspěvek od Livan » 01 črc 2020, 14:14

Pokud Ti mohu poradit, vráť se zatím k LM19.3 cinnamon. LM20 má zatím hodně problémú. Testoval jsem to včera a problémy potvrzuji. Počkej si na verzi alespoň LM20.1, tam by už ty největší chyby měly být odladěné.

petr
Příspěvky: 34
Registrován: 02 lis 2012, 05:25

Re: LM 20 cinnamon

#4 Příspěvek od petr » 01 črc 2020, 21:26

Problém je v připojeni HDMI monitoru jako hlavního a vypnutí notebooku.
Po startu se nesrovná synchronizace a proto ty černé pruhy a zablokování práce.
Pokud se ručně zase povolí notebook, vše se spraví.
Takhle laborovat po startu je opravdu špatné.
Některá aktualizace naruší správné nastavení externího monitoru.
Kdyby byl někdo tak laskav a nahlásil to vývojářům LM.

kostik123456
Příspěvky: 6
Registrován: 12 črc 2020, 21:10

Re: LM 20 cinnamon

#5 Příspěvek od kostik123456 » 12 črc 2020, 21:31

Dobrý deň, po čistej inštalácii nového Mintu 20 sa po vypnutí ProBooku HP 4740s znovu sám zapne probook.
Vietre mi poradiť čo z tým???
Všetky balíky som aktualizoval. Niečo som sa dočítal tuná, že je problém z USB radičmi 3.0, ale diskusia je z roku 2016 tak neviem viz.
https://www.abclinuxu.cz/poradna/linux/show/412124
Že vraj stačí zadať do terminálu príkaz
xhci_hcd.quirks=262144
a problém by mal byť vyriešený, nemám to ako otestovať keďže som momentálne na nočnej v práci.
Prosím o pomoc, nechce sa mi zasa preinštalovať systém.
PS - Na danom ProBooku používam iba tento linux a z verziou 19.3 nebol najmanší problém. 20tka má asi viacero chýb predpokladám.

sasa.chetan
Poradce Mintu
Příspěvky: 200
Registrován: 29 kvě 2020, 20:21

Re: LM 20 cinnamon

#6 Příspěvek od sasa.chetan » 12 črc 2020, 22:52

kostik123456 píše: 12 črc 2020, 21:31 .
PS - Na danom ProBooku používam iba tento linux a z verziou 19.3 nebol najmanší problém. 20tka má asi viacero chýb predpokladám.
jj pokial to islo nebol dovod instalovat LM 20.
best practices hovori az po prvej velkej aktualizacii (20.1) ja davam prednost az 20.3

Uživatelský avatar
menom
Guru Mintu
Příspěvky: 2033
Registrován: 12 pro 2012, 15:10

Re: LM 20 cinnamon

#7 Příspěvek od menom » 12 črc 2020, 23:24

.
kostik123456 píše:Že vraj stačí zadať do terminálu príkaz
xhci_hcd.quirks=262144


Tam sa pise, ze to treba pridat ako kernel boot option tak bude asi
treba editovat /etc/default/grub
a riadok

Kód: Vybrat vše

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
Upravit na

Kód: Vybrat vše

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash xhci_hcd.quirks=262144"

Ulozit
Aktualizovat nastavenie grubu

Kód: Vybrat vše

sudo update-grub


Po restarte uvidis ci to pri vypnuti funguje ...

.

kostik123456
Příspěvky: 6
Registrován: 12 črc 2020, 21:10

Re: LM 20 cinnamon

#8 Příspěvek od kostik123456 » 13 črc 2020, 16:14

menom píše: 12 črc 2020, 23:24 .
kostik123456 píše:Že vraj stačí zadať do terminálu príkaz
xhci_hcd.quirks=262144


Tam sa pise, ze to treba pridat ako kernel boot option tak bude asi
treba editovat /etc/default/grub
a riadok

Kód: Vybrat vše

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
Upravit na

Kód: Vybrat vše

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash xhci_hcd.quirks=262144"

Ulozit
Aktualizovat nastavenie grubu

Kód: Vybrat vše

sudo update-grub


Po restarte uvidis ci to pri vypnuti funguje ...


Ahoj, vďaka, ale to nepomohlo...
Návrat na 19.3, tam všetko funguje ku spokojnosti ;) Počkám na 20.1, 20.2, prípadne 20.3. Druhý krát nebudem zbrklý, na novom Minte je kopec chýb.

Odpovědět