Po instalaci nejde zvuk Vyřešeno

Dotazy a názory na pracovní prostředí Cinnamon
Zpráva
Autor
solidmint
Příspěvky: 6
Registrován: 20 led 2018, 13:00

Po instalaci nejde zvuk

#1 Příspěvek od solidmint » 20 led 2018, 13:10

Ahoj,
na zaciatok by som rad povedal ze co sa tyka linuxu som uplny zaciatocnik. K veci nainstaloval som cinnamon verziu 18.3 a z predneho vystupu pre sluchatka teraz nejde zvuk (doteraz fungoval fajn). V zadnom vystupe z dosky zvuk funguje avsak vystupov je tam 6 a rad by som pouzival ten predny. Doska je msi z97 gaming 3.
Co sa mi podarilo vygooglit je skontrolovat cez commander alsamixer kde vsetko vyzera byt v poriadku. Vedel by niekto poradit ? Dakujem :)

Uživatelský avatar
redhawk
Guru Mintu
Příspěvky: 2925
Registrován: 12 led 2016, 19:14
Bydliště: ako kedy

Re: Po instalaci nejde zvuk

#2 Příspěvek od redhawk » 20 led 2018, 18:13

1. potrebujeme info o pc a os
v terminali

Kód: Vybrat vše

inxi -F
skopirovat a postnut sem, ak to nevies, staci stlacit printscreen a ulozit obrazok a ten sem postnut
odhad:
ovladac, v nastaveniach zle nastavene vystupne zariadenie a pod.
Pravděpodobně kecám.

solidmint
Příspěvky: 6
Registrován: 20 led 2018, 13:00

Re: Po instalaci nejde zvuk

#3 Příspěvek od solidmint » 21 led 2018, 07:05

System: Host: solidmint-MS-7918 Kernel: 4.10.0-38-generic x86_64 (64 bit)
Desktop: Cinnamon 3.6.6 Distro: Linux Mint 18.3 Sylvia
Machine: Mobo: MSI model: Z97 GAMING 3 (MS-7918) v: 1.0
Bios: American Megatrends v: V2.8 date: 05/28/2015
CPU: Quad core Intel Core i5-4690K (-MCP-) cache: 6144 KB
clock speeds: max: 4000 MHz 1: 827 MHz 2: 810 MHz 3: 850 MHz
4: 816 MHz
Graphics: Card-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
Card-2: NVIDIA GM206 [GeForce GTX 960]
Display Server: X.Org 1.18.4 driver: nvidia
Resolution: 1920x1080@60.00hz
GLX Renderer: GeForce GTX 960/PCIe/SSE2
GLX Version: 4.5.0 NVIDIA 384.111
Audio: Card-1 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
driver: snd_hda_intel
Card-2 NVIDIA Device 0fba driver: snd_hda_intel
Card-3 Intel 9 Series Family HD Audio Controller
driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network: Card: Qualcomm Atheros Killer E220x Gigabit Ethernet Controller
driver: alx
IF: enp3s0 state: up speed: 100 Mbps duplex: full
mac: d8:cb:8a:a0:c7:5f
Drives: HDD Total Size: 1120.2GB (3.1% used)
ID-1: /dev/sda model: KINGSTON_SV300S3 size: 120.0GB
ID-2: /dev/sdb model: ST1000DM003 size: 1000.2GB
Partition: ID-1: / size: 103G used: 26G (27%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 8.46GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 34C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 229 Uptime: 3 min Memory: 1145.1/7864.8MB
Client: Shell (bash) inxi: 2.2.35
solidmint@solidmint-MS-7918 ~ $

Ten ovladac napada aj mna co sa tyka v nastaveniach tam som skusal poprepinat vsetky mozne ale nic absolutne :)

menom
Guru Mintu
Příspěvky: 1587
Registrován: 12 pro 2012, 15:10

Re: Po instalaci nejde zvuk

#4 Příspěvek od menom » 21 led 2018, 14:37

.

Mozes vyskusat doinstalovat program pavucontrol

a tam zmenit nastavenia ...

.

solidmint
Příspěvky: 6
Registrován: 20 led 2018, 13:00

Re: Po instalaci nejde zvuk

#5 Příspěvek od solidmint » 21 led 2018, 15:17

To uz som skusal ale nic to nerobi :)

menom
Guru Mintu
Příspěvky: 1587
Registrován: 12 pro 2012, 15:10

Re: Po instalaci nejde zvuk

#6 Příspěvek od menom » 21 led 2018, 15:41

.

Zmenit nastavenia cez pavucontrol je doporucene od tvorcov distribucie ako sa pise tu:
https://linuxmint.com/rel_sylvia_cinnamon.php

Podla inxi tam su 3 zvukovky, ktora sa prave pouziva (alebo ktoru chces pouzivat)?

Mozno sa treba s nastavenim viac pohrat.

.

Uživatelský avatar
redhawk
Guru Mintu
Příspěvky: 2925
Registrován: 12 led 2016, 19:14
Bydliště: ako kedy

Re: Po instalaci nejde zvuk

#7 Příspěvek od redhawk » 21 led 2018, 16:43

treba v nastaveniach nastavit Intel 9 Series Family HD Audio Controller ako primarnu zvukovku (ak to ide cez analog)
Pravděpodobně kecám.

solidmint
Příspěvky: 6
Registrován: 20 led 2018, 13:00

Re: Po instalaci nejde zvuk

#8 Příspěvek od solidmint » 21 led 2018, 16:56

Hmm no to neviem prave ktora vedie na ten predny panel pocitaca... A neviem s cim by som sa mal pohrat vyskusal som tam vsetky mozne varianty a nic...prikladam foto nemoze byt problem v tom ze su unplugged?

Obrázek

Obrázek

solidmint
Příspěvky: 6
Registrován: 20 led 2018, 13:00

Re: Po instalaci nejde zvuk

#9 Příspěvek od solidmint » 21 led 2018, 17:03

redhawk píše:
21 led 2018, 16:43
treba v nastaveniach nastavit Intel 9 Series Family HD Audio Controller ako primarnu zvukovku (ak to ide cez analog)
Nikde taku moznost nevidim. V nastaveniach je len toto:




Obrázek

solidmint
Příspěvky: 6
Registrován: 20 led 2018, 13:00

Re: Po instalaci nejde zvuk

#10 Příspěvek od solidmint » 21 led 2018, 17:13

Pani uz to ide bolo len treba prehodit nastavenie na sluchatka prikladam este screen ak by to niekto riesil v buducnosti. Diky za pomoc.
Obrázek

Obrázek

Odpovědět