Stránka 1 z 1

Linux a tiskárna Canon LBP 3010 - error

Napsal: 22 srp 2015, 13:31
od Aven
Nedokázal jsem zprovoznit tiskárnu Canon LBP 3010 na žádné linuxové distribuci s ovladači staženými od výrobce nekomunikuje buď tiskárna nebo systém, nevíte někdo jak to vyřešit ?

Re: Linux a tiskárna Canon LBP 3010 - error

Napsal: 24 srp 2015, 13:29
od ulo
Jen nápad - zkoušel jsi ten free/open ovladač (či jak to nazvat), co je v systému s pojmenováním "LBP-310 Foomatic/lbp310 (recommended) (en)"? Čili ten, co není přímo od výrobce. Mně tyhle free ovladače pomohly u starší OKI tiskárny, která má jiné označení, než právě používaný ovladač, ale jede mi to krásně (v LM 17.2 64b s jádrem 4.1.4).

Re: Linux a tiskárna Canon LBP 3010 - error

Napsal: 19 zář 2015, 08:09
od Aven
Zkoušel jsem vše možné, dokonce na stránkách výrobce je ke stažení ovladač pro Linux, jak 32bit tak 64bit, bohužel ovladač pro 64bit není pro Debian, nebo ho prostě nedokážu rozběhnout, prostě to nejde, na nějaký universální ovladač se tiskárna tváří jako OK, i že tisk probíhá, ale reálně se nic neděje.

Re: Linux a tiskárna Canon LBP 3010 - error

Napsal: 20 zář 2015, 12:30
od juhele2014
Z této stránky http://www.canon.co.uk/support/consumer ... =&os=LINUX jsem stahnul Linux_CAPT_PrinterDriver_V270_uk_EN.tar.gz , rozbalil a nainstaloval driver 32bit, na LM Mate 17.2. Mám ale komplet aktualizovaný systém + jádro 4.2, viz http://www.linux-mint-czech.cz/jak-nain ... nux-mintu/ Zkus sem dát výpis z inxi -F , příp. co ti hlásí program GDebi po té neúspěšné instalaci?

Re: Linux a tiskárna Canon LBP 3010 - error

Napsal: 20 zář 2015, 13:38
od jarek163
zde je navod instalace pro tvou tiskárnu...
http://wiki.ubuntu.cz/canon_lbp3010