ATI Radeon 8500 a Linux Mint 17.3

Problémy a zkušenosti s hardwarem, perifériemi a ovladači
Odpovědět
Zpráva
Autor
pepos
Příspěvky: 19
Registrován: 22 led 2017, 14:12

ATI Radeon 8500 a Linux Mint 17.3

#1 Příspěvek od pepos » 01 úno 2017, 05:53

Dobrý den,
Poběží Linux Mint 17.1 nebo 17.3. na PC Athlon 2800, K7N21 Delta, 2GB RAM, 120GB HDD a ATI Radeon 8500.
Invidia má asi lepší podporu pro Linux?

Děkuji

kamowski
Velkovezír Mintu
Příspěvky: 1122
Registrován: 01 pro 2012, 16:30
Kontaktovat uživatele:

Re: ATI Radeon 8500 a Linux Mint 17.3

#2 Příspěvek od kamowski » 01 úno 2017, 06:56

a čo takto urobiť si jedno inštalačné médium (dvd, flashdisk, ...) a vyskúšať?
raz vidieť je lepšie ako 1000x počuť (čítať)
a podpora?
ak si na našom webe otvoríš niektorý z článkov "Jak nainstalovat kernel .....", iste sa dočítaš o podpore ati v jadre
nemám však už takú grafiku, tak neviem posúdiť

vxmery
Poradce Mintu
Příspěvky: 412
Registrován: 24 úno 2014, 13:39
Bydliště: Čeklís

Re: ATI Radeon 8500 a Linux Mint 17.3

#3 Příspěvek od vxmery » 01 úno 2017, 09:28

Poběží Linux Mint 17.1 nebo 17.3. na PC Athlon 2800, K7N21 Delta, 2GB RAM, 120GB HDD a ATI Radeon 8500
Presne na tieto účely (pobeží? bude fungovať? ...) je d dispozícií tzv. LiveDVD alebo LiveUSB. Stiahni si ISO, urob bootovacie DVD alebo USB, naštartuj do Live session a riadne preskúšaj ako funguje HW bez potreby inštalácie. Keďže máš 2GB, doporučujem desktop XFCE alebo MATE na Mint 17.3/64b. Článkov na túto tému je na portále kopu, stačí pohľadať.
Linux Mint 19.2 Cinnamon 64b
Dobrá nálada naserie toľko ľudí, že je dobré si ju zachovať

pepos
Příspěvky: 19
Registrován: 22 led 2017, 14:12

Re: ATI Radeon 8500 a Linux Mint 17.3

#4 Příspěvek od pepos » 09 úno 2017, 07:16

Zkoušel jsem Linux Mint 17.1 a 17.3. Instalace nedojela do konce. Funkční je Linux Mint 13 mate. Po aktualizacích je nainstalován nejnovější Firefox. Jelikož je to Athlon bez SSE2 tak se firefox nespustí?
Zkoušel jsem nainstalovat starší verzi - firefox-mozilla-build_47.0-0ubuntu1_i386.deb, ale hlásí to chybu. Slimboat spadne při načítání stánky.
Zkoušel jsem QupZillu pomocí terminálu, ale taky nic.
sudo add-apt-repository ppa:nowrep/qupzilla
sudo apt-get update
sudo apt-get install qupzilla

Dá se pomocí termínálu vybrat i starší verze internetových prohlížečů?

Odpovědět