[Vyřešeno] Časté odpojování (Realtek RTL8111/8168/8411) Vyřešeno

Problémy a zkušenosti s hardwarem, perifériemi a ovladači
Odpovědět
Zpráva
Autor
juhele2014
Guru Mintu
Příspěvky: 2496
Registrován: 19 kvě 2014, 17:47

Re: Časté odpojování (Realtek RTL8111/8168/8411)

#1 Příspěvek od juhele2014 » 20 srp 2017, 10:06

:arrow: CyberCodeDroid
Takže problém hardware? Asi jo. Před časem jsem tak řešil wifinu v noťasu, nechtěla se chytit, tak jsem pořídil wifi usb flešku, a byl klid. Akorát ta cena je teda "pěkná", já nakupuji, mimo jiné, např. v Suntechu, tam je tahle karta o kilo levnější ... https://www.suntech.cz/produkt/71656-in ... a-pcie-1x/ Tak ať se daří ... :idea:

Uživatelský avatar
Ventero1
Guru Mintu
Příspěvky: 1706
Registrován: 31 říj 2016, 14:17
Bydliště: Sokolov, Olomouc

Re: Časté odpojování (Realtek RTL8111/8168/8411)

#2 Příspěvek od Ventero1 » 20 srp 2017, 15:28

I za tu cenu mi to prijde jako zlodejina - pitoma LAN karta ...
Zvuky jsou mantrami a myšlenky moudrostí, prostě proto, že se mohou objevovat ...

juhele2014
Guru Mintu
Příspěvky: 2496
Registrován: 19 kvě 2014, 17:47

Re: Časté odpojování (Realtek RTL8111/8168/8411)

#3 Příspěvek od juhele2014 » 10 pro 2017, 20:31

Asi se ti sešlo víc věcí dohromady, HW+SW, a dělá to problémy. Mě se před léty totálně nepovedlo nastavení na bordu, když sem lehce zvednul taktování sběrnice, gigabyte je fajn, ale tohle sem nevychytal. Takže bych skromně doporučil pár věcí - hodit bord do defaultních kmitočtů a nastavení, aby to nikde nehaprovalo. Co se týká SW, celkem mě šlape dobře kernel 4.10, ale i 4.14, docela je to vychytaný. Pokud trváš na osumnáckový řadě, tak prubni poslední verzi (18.3), ale komu funguje LM 17.3, nemá důvod přecházet na 18ku.

Uživatelský avatar
zdeans
Příspěvky: 91
Registrován: 03 dub 2016, 16:50

Re: [Vyřešeno] Časté odpojování (Realtek RTL8111/8168/8411)

#4 Příspěvek od zdeans » 29 led 2018, 18:23

Zkus v "Nastavení sítě" v sekci IPv4 vypnout automatické nastavení DNS a zadat servery DNS tvého poskytovatele ručně. Nebo když nevíš DNS tvého poskytovatele tak použij DNS Googlu 8.8.8.8,nebo 8.8.4.4 U mě to funguje. Mám to z Ubuntu fóra. Taky se mi to vypínalo a teď mám pokoj.
http://forum.ubuntu.cz/index.php?topic=77289.0
Asus M5A99FX Pro r2.0 AMD Vishera FX-6300 (přetakt. 4.4GHz).
Ram: 16GB DDR3 1866Mhz
nVidia GeForce GTX 960 2GB
HDD: Samsung SP2504C 250GB, WD Caviar Blue 500GB, WD Blue - 2TB
Linux Mint - Cinnamon 20 Ulyana 64-bit

Odpovědět