Kodi nefunguje "vypnout systém" [vyřešeno]

Prohlížení, zpracování, editace a tvorba multimediálních souborů (hudba, video, obrázky, ...)
Zpráva
Autor
stereoid
Příspěvky: 12
Registrován: 09 pro 2015, 14:04

Kodi nefunguje "vypnout systém" [vyřešeno]

#1 Příspěvek od stereoid » 01 bře 2016, 08:42

Použil jsem cca 9 let starý notebook (Fujitsu-SIEMENS Amilo PRO V3205, 3GB ram, 500gb HD) jako počítač k televizi (mp3, FF, DVD přehrávač, Spotify a hlavně KODI). Nainstaloval jsem Mint 32bit a nastavil, že se KODI pouští automaticky při zapnutí počítače na první ploše (počítač z 90% slouží hlavně pro přehrávání/stream videa).
3 měsíce všechno fungovalo bezvadně a najednou z ničeho nic asi minulý týden (aniž bych provedl nějakou aktualizaci KODI) přestalo u KODI fungovat "vypnout systém", což je volba která vypnula celý počítač přímo v prostředí KODI. Nyní po potvrzení volby KODI zamrzne a počítač lze vypnout pouze natvrdo, nebo klasickou cestou přes menu na jiné ploše. Je to velmi otravné a nepraktické. Lze to nějak opravit?
Naposledy upravil(a) stereoid dne 01 bře 2016, 14:35, celkem upraveno 1 x.

Uživatelský avatar
Allconius
Vezír Mintu
Příspěvky: 818
Registrován: 06 čer 2013, 18:42
Bydliště: Brno

Re: Kodi nefunguje "vypnout systém"

#2 Příspěvek od Allconius » 01 bře 2016, 11:34

Ahoj, a jakou verzi tam máš? Asi bych to zkusil aktualizovat, máš to instalované z repozitáře? tj.:

Kód: Vybrat vše

sudo apt-get install software-properties-common
sudo add-apt-repository ppa:team-xbmc/ppa
sudo apt-get update
sudo apt-get install kodi
LinuxMint 19 MATE (64bit) # MSI Z77A-G43, i3-3220 CPU @ 3.30GHz, NVIDIA GeForce GT 730, KHX1600C9D3P1K2/32G, WD20EFRX, Kernel: 4.15.0-43-generic x86_64

stereoid
Příspěvky: 12
Registrován: 09 pro 2015, 14:04

Re: Kodi nefunguje "vypnout systém"

#3 Příspěvek od stereoid » 01 bře 2016, 12:58

Ahoj, jj, přesně takhle jsem to instaloval. Nicméně teď jsem zkusil nainstalovat aktualizaci (přes správce aktualizací) a nepomohlo to, stále ten samý problém.

Uživatelský avatar
Allconius
Vezír Mintu
Příspěvky: 818
Registrován: 06 čer 2013, 18:42
Bydliště: Brno

Re: Kodi nefunguje "vypnout systém"

#4 Příspěvek od Allconius » 01 bře 2016, 13:31

Hmmm tak zřejmě nějaká bota v systému, zkusil jsem to nainstalovat a pokud dám to power off tak se pc vypne. Ale možná je tam nějakej bug co se projeví až za ty 3 měsíce jak píšeš :-(
Přílohy
kodi.png
LinuxMint 19 MATE (64bit) # MSI Z77A-G43, i3-3220 CPU @ 3.30GHz, NVIDIA GeForce GT 730, KHX1600C9D3P1K2/32G, WD20EFRX, Kernel: 4.15.0-43-generic x86_64

stereoid
Příspěvky: 12
Registrován: 09 pro 2015, 14:04

Re: Kodi nefunguje "vypnout systém"

#5 Příspěvek od stereoid » 01 bře 2016, 14:18

Tak na týhle obrazovce se to zasekne no....

juhele2014
Guru Mintu
Příspěvky: 1846
Registrován: 19 kvě 2014, 17:47

Re: Kodi nefunguje "vypnout systém"

#6 Příspěvek od juhele2014 » 01 bře 2016, 19:07

:arrow: Kodi provozuji občas, dá se říci hodně nepravidelně ... Když to pustím příkazem kodi z terminálu a normálně vypnu, píše to tohle:

Kód: Vybrat vše

jouda@jouda-pc ~ $ kodi
libva info: VA-API version 0.35.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
libva info: va_openDriver() returns -1

stereoid
Příspěvky: 12
Registrován: 09 pro 2015, 14:04

Re: Kodi nefunguje "vypnout systém"

#7 Příspěvek od stereoid » 02 bře 2016, 09:13

Tak jsem to zkoušel ještě jednou. Zjistil jsem zajímavou věc - KODI se sice zasekne, nicméně za cca 10 minut (!!!) se skutečně vypne...(Ale někdy se zase po čase objeví černá obrazovka a je nutné vypnout jinak)
Naposledy upravil(a) stereoid dne 06 bře 2016, 14:29, celkem upraveno 1 x.

juhele2014
Guru Mintu
Příspěvky: 1846
Registrován: 19 kvě 2014, 17:47

Re: Kodi nefunguje "vypnout systém"

#8 Příspěvek od juhele2014 » 03 bře 2016, 17:06

:arrow: Nehledá něco na síti? Tak to pusť z terminálu a mrkni na výpis, co to píše ...

stereoid
Příspěvky: 12
Registrován: 09 pro 2015, 14:04

Re: Kodi nefunguje "vypnout systém"

#9 Příspěvek od stereoid » 29 bře 2016, 11:15

Tak zhruba po měsící se to vyřešilo samo. Respektive se opět začal vypínat normálně. Zřejmě zázrak.

satellite22
Příspěvky: 10
Registrován: 23 črc 2016, 12:26

Re: Kodi nefunguje "vypnout systém"

#10 Příspěvek od satellite22 » 28 srp 2016, 13:51

Zdravím,píše mi to v kodi ,že nleze spustit doplněk PVR IPTV a nleze načíst dll. Mám KODI JArvis 16.2,můžete prosím poradit jak z ven? Pročítám net, už se s tím trápím 3 dny, po omylem nainst. verzi 17 nestabilní, která je velmi nepřehledná. Nyní mám zpět 16.1 JArvis a zase problémy s PVR doplňkem. Díky. V oknech to vždy jelo bez probl., kde dělám chybu?Mám Mint 18. Odinstaloval jsem PVRIPTV a znovu nainstaloval v přík. řádku, povolil a jakmile dám v system-televize POVOLENO objeví se chyba,že nelze načíst knihovnu. Postupoval jsem podle tohoto http://www.xbmc-kodi.cz/prispevek-linuxmint. Díky

Odpovědět