Opera 43

Příspěvky o drátových sítích, WiFi atd.
Zpráva
Autor
Uživatelský avatar
skrob
Velkovezír Mintu
Příspěvky: 1213
Registrován: 18 bře 2015, 15:34

Re: Opera 43

#11 Příspěvek od skrob » 11 úno 2018, 12:58

Dávám tam pouze blokovat reklamu v nastavení, jede to fakt bleskově.
ASUS K73SV Intel®Core™ i5 - 2410M @ 2.30 x 4 GHz - NVidia GeForce GT 540M - ram 8Gb DDR3 1333 Mhz
SSD Patriot Blaze 128 Gb
Linux Mint 18.3 Sylvia 64 bit - MATE 1.18.0 - core Linux 4.14.4-generic x86_64

juhele2014
Guru Mintu
Příspěvky: 1835
Registrován: 19 kvě 2014, 17:47

Re: Opera 43

#12 Příspěvek od juhele2014 » 11 úno 2018, 15:22

Tak jsem to zkusil instalovat, a dopadlo to takto: mám LM 17.3 MATE, a tady to nejde, resp. napsalo to dependency a šlus. Tak jsem spustil LM 18.3 MATE, tam to taky nešlo. Šlo to až v LM 18.3 cinnamon, tak to jede, co je dobrý, to je správa záložek, z firefoxu v podobě html mě je to hned nahrálo. Blokování reklamy je dobrý, ublock maká v pořádku. To je v kostce vše ...

kamowski
Velkovezír Mintu
Příspěvky: 1104
Registrován: 01 pro 2012, 16:30
Kontaktovat uživatele:

Re: Opera 43

#13 Příspěvek od kamowski » 12 úno 2018, 14:05

juhele2014 píše:
11 úno 2018, 15:22
...a tady to nejde, resp. napsalo to dependency a šlus...
v termináli zadaj apt install -f a pôjde to, pridá sa aj do zoznamu kontrolovaného správcom aktualizácii
toto robilo v LM, neviem ako inde

juhele2014
Guru Mintu
Příspěvky: 1835
Registrován: 19 kvě 2014, 17:47

Re: Opera 43

#14 Příspěvek od juhele2014 » 12 úno 2018, 17:54

Kulový, Nalezec, kulový ... Sem abgrejdoval až na půdu

Kód: Vybrat vše

sudo apt-get update
sudo apt-get upgrade
a nic ... Opera se nedala a hodilo to tuhle hlášku Obrázek a šlus.
Na tomto stroji

Kód: Vybrat vše

snehulakPC snehulak # inxi -F
System:    Host: snehulakPC Kernel: 4.10.0-041000-generic x86_64 (64 bit)
           Desktop: MATE 1.12.0  Distro: Linux Mint 17.3 Rosa
Machine:   System: Gigabyte product: H110M-S2 v: Default string serial: Default string
           Mobo: Gigabyte model: H110M-S2-CF v: x.x serial: Default string
           Bios: American Megatrends v: F21 date: 06/09/2017
CPU:       Dual core Intel Pentium G4400 (-MCP-) cache: 3072 KB 
           clock speeds: max: 3300 MHz 1: 899 MHz 2: 899 MHz
Graphics:  Card: Intel Device 1902
           Display Server: X.org 1.17.1 drivers: intel (unloaded: fbdev,vesa)
funguje skoro vše, ale Opera 51 na LM 17.3 MATE nikoliv.

juhele2014
Guru Mintu
Příspěvky: 1835
Registrován: 19 kvě 2014, 17:47

Re: Opera 43

#15 Příspěvek od juhele2014 » 13 úno 2018, 20:53

Je to zajímavý, druhý příkaz provedl mohutný abgrejd, a nyní to vypadá takto:

Kód: Vybrat vše

snehulakPC snehulak # apt-get dist-upgrade
Čtu seznamy balíků… Hotovo
Vytváří se strom závislostí       
Čtu stavové informace… Hotovo
Propočítávám aktualizaci… Hotovo
0 aktualizováno, 0 nově instalováno, 0 k odstranění a 0 neaktualizováno.
snehulakPC snehulak # sudo apt install libdbus-1-3
Čtu seznamy balíků… Hotovo
Vytváří se strom závislostí       
Čtu stavové informace… Hotovo
libdbus-1-3 is already the newest version.
0 aktualizováno, 0 nově instalováno, 0 k odstranění a 0 neaktualizováno.
ale příkaz

Kód: Vybrat vše

snehulakPC snehulak # dpkg --configure libdbus-1-3
dpkg: error processing package libdbus-1-3:amd64 (--configure):
 balík libdbus-1-3:amd64 je již nainstalován a zkonfigurován
Při zpracování nastaly chyby:
 libdbus-1-3:amd64
hodí chybu.
Chvilku jsem hledal a už to mám - nejede to, na webu Opery jest psáno: Opera system requirements - 64-bit Ubuntu 16.04 or later. Aha. Tady je zakopán pes. LM 17.3 není poskládané na Ub. 16.04, ale na Ub. 14. Je to tak, ne?

Odpovědět