LM 17.3 Xfce - nevidi v siti zadna zarizeni

Příspěvky o drátových sítích, WiFi atd.
Odpovědět
Zpráva
Autor
MK_Vs
Příspěvky: 4
Registrován: 24 úno 2018, 16:34

LM 17.3 Xfce - nevidi v siti zadna zarizeni

#1 Příspěvek od MK_Vs » 24 úno 2018, 16:45

Dobrý den,
preinstaloval jsem starý Acer Aspire ONE110 z Windows XP na LM 17.3 Xfce 32bit.

Připojen do internetu pracuje v pořádku. Nevidím však žádné zařízení ze zařízení ve vlastní síti. Jedná se mi hlavně o připojení k Windows 10 x64 v aktuálním sestavení.
Zařízení bych také rád přidělil pevnou IP.
Jelikož nejsem ve správě Linuxu zběhlý, prosím o radu, jak nastavit LM aby viděl zařízení v mé síti (PC s W10 a kamery).

Děkuji za pomoc. MK

menom
Guru Mintu
Příspěvky: 1643
Registrován: 12 pro 2012, 15:10

Re: LM 17.3 Xfce - nevidi v siti zadna zarizeni

#2 Příspěvek od menom » 24 úno 2018, 20:34


MK_Vs
Příspěvky: 4
Registrován: 24 úno 2018, 16:34

Re: LM 17.3 Xfce - nevidi v siti zadna zarizeni

#3 Příspěvek od MK_Vs » 24 úno 2018, 21:37

redhawk píše:
24 úno 2018, 20:16
sietove adaptery nastavenie a vybrat staticku ip.
nastavit je to rovnake ako vo windows (ip, gateway, maska, dns)
je linux mint vo workgroup ?
Dobrý den,
děkuji za odpověď. Worksgroup ano, interní síť se však jmenuje jinak.

MK_Vs
Příspěvky: 4
Registrován: 24 úno 2018, 16:34

Re: LM 17.3 Xfce - nevidi v siti zadna zarizeni

#4 Příspěvek od MK_Vs » 25 úno 2018, 09:22

Dobrý den,
nasatvil jsem pevnou IP a DNS servery poskytovatele, pojmenoval zarizeni.
Nainstaloval Sambu.

V Správci souborů - Síť - Procházet síť, vidím své zařízení a Síť Windows.
Klik na Síť Windows - WORKGROUP. Zde vidím pouze své zařízení.
Do sítě jsem momentálně připojen kabelem přes switch.

MK_Vs
Příspěvky: 4
Registrován: 24 úno 2018, 16:34

Re: LM 17.3 Xfce - nevidi v siti zadna zarizeni

#5 Příspěvek od MK_Vs » 25 úno 2018, 13:59

Dobrý den,

switch dlink DGS-1005D (pro tuto chvíli)
síť hvězdicová, několik PC / notebooků s W10, několik IP kamer, server
je zvláštní, že není vidět ani kamery, přitom linux se nachází ve stejné síti i rozsahu 192.168.0.x

vyzkouším sken sítě.

West
Poradce Mintu
Příspěvky: 151
Registrován: 20 kvě 2017, 11:02

Re: LM 17.3 Xfce - nevidi v siti zadna zarizeni

#6 Příspěvek od West » 26 úno 2018, 11:51

Skontroluj ci ti bezi daemon samby.
# systemctl | grep Samba
alebo
# systemctl | grep smb

Malo by to vypisat nieco taketo:
# systemctl | grep smb
smb.service loaded active running Samba SMB Daemon


Windows10 moze pristupovat k "videniu" pocitacov inak ako Linux, preto Linux nemusi vidiet Win10. Od WinVista je mozne na "videnie" pouzivat protokol LLTD. Pohladaj na Wiki dalsie informacie. To je ta vec, ktora ku kazdemu zariadeniu zobrazi aj prislusnu ikonku. Ak tvoje kamery nemaju spusteneho samba daemona a nieco nazdielane, tak ich neuvidis na sieti. Kamery mozu vidiet ovsem nazdielane objekty (t.j. pracuje to obratene).

Marek Baksa
Příspěvky: 4
Registrován: 12 lis 2018, 18:48

Re: LM 17.3 Xfce - nevidi v siti zadna zarizeni

#7 Příspěvek od Marek Baksa » 13 lis 2018, 17:43

Dobrý deň.
Poprosím o radu mam os Linux a internet lan ale nedopatrenim som si vymazal siet a teraz neviem ako najst siet .poprosim ako pridam siet aby mi to automaticky pri prihlaseni naslo siet som laik .Ďakujem

Marek Baksa
Příspěvky: 4
Registrován: 12 lis 2018, 18:48

Re: LM 17.3 Xfce - nevidi v siti zadna zarizeni

#8 Příspěvek od Marek Baksa » 14 lis 2018, 20:34

dobry den
pocitac lenovo a lumix

Odpovědět