Nefungujú aplikácie s 3D

Zde řešíme problémy se softwarem, určeným pro Windows a spustitelným pres nástroj Wine i v Linux Mintu
Odpovědět
Zpráva
Autor
Klaykap
Příspěvky: 29
Registrován: 24 črc 2018, 17:37

Nefungujú aplikácie s 3D

#1 Příspěvek od Klaykap » 04 říj 2018, 19:57

Dobrý deň,
nainštaloval som si Wine 3 a nefungujú v ňom aplikácie s 3D grafikou napr. Blender, Celestia. Vo Wine 1.6 fungovali. Chýba Wine 3 nejaký balík?
Vopred ďakujem za odpoveď.

Uživatelský avatar
redhawk
Guru Mintu
Příspěvky: 2365
Registrován: 12 led 2016, 19:14
Kontaktovat uživatele:

Re: Nefungujú aplikácie s 3D

#2 Příspěvek od redhawk » 04 říj 2018, 20:16

Klaykap píše:
04 říj 2018, 19:57
Dobrý deň,
nainštaloval som si Wine 3 a nefungujú v ňom aplikácie s 3D grafikou napr. Blender, Celestia. Vo Wine 1.6 fungovali. Chýba Wine 3 nejaký balík?
Vopred ďakujem za odpoveď.
aky os?
aky hw?


blender cez wine je blbost je nativne na linux, rovnako celestia
najnovsie verzie:
https://celestia.space/download.html
https://www.blender.org/download/
Smrt nikdy nelže

Klaykap
Příspěvky: 29
Registrován: 24 črc 2018, 17:37

Re: Nefungujú aplikácie s 3D

#3 Příspěvek od Klaykap » 06 říj 2018, 18:43

LM19
Compaq
Ja chcem starú verziu Blenderu kde ešte nebolo zmenené GUI a neviem či je pre verziu 2.4.9 deb balík.

Uživatelský avatar
redhawk
Guru Mintu
Příspěvky: 2365
Registrován: 12 led 2016, 19:14
Kontaktovat uživatele:

Re: Nefungujú aplikácie s 3D

#4 Příspěvek od redhawk » 06 říj 2018, 19:54

Smrt nikdy nelže

Klaykap
Příspěvky: 29
Registrován: 24 črc 2018, 17:37

Re: Nefungujú aplikácie s 3D

#5 Příspěvek od Klaykap » 23 říj 2018, 19:15

Ďakujem za odpoveď, stiahol som si balík ale vypisuje mi chybu:
Tento balík nie je možné nainštalovať
Dependency is not satisfiable: libilmbase6

juhele2014
Velkovezír Mintu
Příspěvky: 1468
Registrován: 19 kvě 2014, 17:47

Re: Nefungujú aplikácie s 3D

#6 Příspěvek od juhele2014 » 23 říj 2018, 19:33

To je klasika, 19ka je ještě nevychytaná ... Zkus Ubuntu 18.04.1 LTS (taky řešení)

Uživatelský avatar
redhawk
Guru Mintu
Příspěvky: 2365
Registrován: 12 led 2016, 19:14
Kontaktovat uživatele:

Re: Nefungujú aplikácie s 3D

#7 Příspěvek od redhawk » 23 říj 2018, 20:11

Klaykap píše:
23 říj 2018, 19:15
Ďakujem za odpoveď, stiahol som si balík ale vypisuje mi chybu:
Tento balík nie je možné nainštalovať
Dependency is not satisfiable: libilmbase6
2 moznosti:
1. doinstalovat libilmbase6
2.
juhele2014 píše:
23 říj 2018, 19:33
To je klasika, 19ka je ještě nevychytaná ... Zkus Ubuntu 18.04.1 LTS (taky řešení)
Smrt nikdy nelže

Odpovědět