Stránka 1 z 1

Nefungujú aplikácie s 3D[vyriešené]

Napsal: 04 říj 2018, 19:57
od Klaykap
Dobrý deň,
nainštaloval som si Wine 3 a nefungujú v ňom aplikácie s 3D grafikou napr. Blender, Celestia. Vo Wine 1.6 fungovali. Chýba Wine 3 nejaký balík?
Vopred ďakujem za odpoveď.

Re: Nefungujú aplikácie s 3D

Napsal: 04 říj 2018, 20:16
od redhawk
Klaykap píše:
04 říj 2018, 19:57
Dobrý deň,
nainštaloval som si Wine 3 a nefungujú v ňom aplikácie s 3D grafikou napr. Blender, Celestia. Vo Wine 1.6 fungovali. Chýba Wine 3 nejaký balík?
Vopred ďakujem za odpoveď.
aky os?
aky hw?


blender cez wine je blbost je nativne na linux, rovnako celestia
najnovsie verzie:
https://celestia.space/download.html
https://www.blender.org/download/

Re: Nefungujú aplikácie s 3D

Napsal: 06 říj 2018, 18:43
od Klaykap
LM19
Compaq
Ja chcem starú verziu Blenderu kde ešte nebolo zmenené GUI a neviem či je pre verziu 2.4.9 deb balík.

Re: Nefungujú aplikácie s 3D

Napsal: 06 říj 2018, 19:54
od redhawk

Re: Nefungujú aplikácie s 3D

Napsal: 23 říj 2018, 19:15
od Klaykap
Ďakujem za odpoveď, stiahol som si balík ale vypisuje mi chybu:
Tento balík nie je možné nainštalovať
Dependency is not satisfiable: libilmbase6

Re: Nefungujú aplikácie s 3D

Napsal: 23 říj 2018, 19:33
od juhele2014
To je klasika, 19ka je ještě nevychytaná ... Zkus Ubuntu 18.04.1 LTS (taky řešení)

Re: Nefungujú aplikácie s 3D

Napsal: 23 říj 2018, 20:11
od redhawk
Klaykap píše:
23 říj 2018, 19:15
Ďakujem za odpoveď, stiahol som si balík ale vypisuje mi chybu:
Tento balík nie je možné nainštalovať
Dependency is not satisfiable: libilmbase6
2 moznosti:
1. doinstalovat libilmbase6
2.
juhele2014 píše:
23 říj 2018, 19:33
To je klasika, 19ka je ještě nevychytaná ... Zkus Ubuntu 18.04.1 LTS (taky řešení)

Re: Nefungujú aplikácie s 3D

Napsal: 24 lis 2018, 17:11
od Klaykap
Vyriešené! Problém je v tom že v Minte 19 chýba pár baíkov kôli čomu niektoré programy cez wine ktoré v predchodzích verziách fungovali teraz nejdú. Riešenie je extra jednoduché, stačí doinštalovať príslušné balíky:
1. https://pkgs.org/download/libtinfo6
2. https://ubuntu.pkgs.org/18.10/ubuntu-ma ... 6.deb.html
3. sudo apt install libedit2:i386
4. sudo apt install libllvm6.0:i386
5. sudo apt install libgl1-mesa-glx:i386
A teraz už všetko fachčí na parádu!