Nezobrazuje se mi grafika na webech idnes.cz [vyřešeno] Vyřešeno

Dotazy nebo názory k distribuci Linux Mint obecně
Zpráva
Autor
hank
Příspěvky: 102
Registrován: 10 lis 2015, 16:56

Nezobrazuje se mi grafika na webech idnes.cz [vyřešeno]

#1 Příspěvek od hank » 16 lis 2016, 19:51

Přátelé, kde mám hledat chybu? V prohlížečích (Mint 17.2) se mi nezobrazuje grafika na všech webech serveru idnes.cz. Zkoušel jsem Firefox, Icecat, Chrome, Brave, Pale Moon, vyzkoušel jsem všechny běžné postupy - start prohlížeče v nouzovém režimu, tovární nastavení, zákazy a povolování doplňků, mazání historie, různá nastavení cookies, kontrolu povolení ukládání do cache... Jediný způsob, jak se na tu grafiku podívat, je ve virtuáním počítači přes Win7. Tam se ve Firefoxu zobrazí. Zajímavé navíc je, že se to týká jen a jedině toho idnesu. Na žádném jiném webu jsem tento problém zatím neregistroval.

Fakt se těším na vaše doporučení, protože za 15 let práce i zábavy s internetem si nepamatuju, že by se mi někdy něco takového stalo.

juhele2014
Guru Mintu
Příspěvky: 2165
Registrován: 19 kvě 2014, 17:47

Re: Zobrazování grafiky na webech

#2 Příspěvek od juhele2014 » 16 lis 2016, 20:16

- Kefalín, čo si mám predstaviť pod pojmom se mi nezobrazuje grafika ?

hank
Příspěvky: 102
Registrován: 10 lis 2015, 16:56

Re: Zobrazování grafiky na webech

#3 Příspěvek od hank » 16 lis 2016, 22:59

juhele2014: Žádné obrázky, žádné styly, jen holý text.


hank
Příspěvky: 102
Registrován: 10 lis 2015, 16:56

Re: Zobrazování grafiky na webech

#5 Příspěvek od hank » 17 lis 2016, 00:21

Tohle je ono?

Kód: Vybrat vše

inxi -F
System:    Host: kalous Kernel: 3.16.0-38-generic x86_64 (64 bit) Desktop: Cinnamon 2.6.13  Distro: Linux Mint 17.2 Rafaela
Machine:   Mobo: ASUSTeK model: P7P55D-E LX version: Rev 1.xx Bios: American Megatrends version: 1701 date: 09/27/2012
CPU:       Dual core Intel Pentium CPU G6950 (-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 ssse3 vmx) 
           Clock Speeds: 1: 1333.00 MHz 2: 1733.00 MHz
Graphics:  Card: NVIDIA GM107 [GeForce GTX 750] 
           X.Org: 1.15.1 drivers: nvidia (unloaded: fbdev,vesa,nouveau) Resolution: 1280x1024@60.0hz 
           GLX Renderer: GeForce GTX 750/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 355.11
Audio:     Card-1: Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel 
           Card-2: NVIDIA Device 0fbc driver: snd_hda_intel 
           Sound: Advanced Linux Sound Architecture ver: k3.16.0-38-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169 
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 20:cf:30:b1:ec:7b
Drives:    HDD Total Size: 3758.5GB (53.4% used) 1: id: /dev/sda model: Samsung_SSD_850 size: 250.1GB 
           2: id: /dev/sdb model: WDC_WD20EFRX size: 2000.4GB 3: USB id: /dev/sdc model: Elements_1078 size: 1000.2GB 
           4: USB id: /dev/sdd model: Portable size: 500.1GB 5: USB id: /dev/sde model: GOODRAM_8GB size: 7.7GB 
Partition: ID: / size: 222G used: 64G (31%) fs: ext4 ID: swap-1 size: 8.59GB used: 0.00GB (0%) fs: swap 
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 69.5C mobo: 39.0C gpu: 38C 
           Fan Speeds (in rpm): cpu: 2163 psu: 0 sys-1: 0 sys-2: 0 
Info:      Processes: 220 Uptime: 5:20 Memory: 3462.1/7982.1MB Client: Shell (bash) inxi: 1.9.17
A ještě hloupej dotaz: Kdyby to bylo ovladačem, proč by se to projevovalo jen na tom jednom webu?

hank
Příspěvky: 102
Registrován: 10 lis 2015, 16:56

Re: Zobrazování grafiky na webech

#6 Příspěvek od hank » 17 lis 2016, 09:48

redhawk: Děkuji. Provedeno, stav beze změny.

hank
Příspěvky: 102
Registrován: 10 lis 2015, 16:56

Re: Zobrazování grafiky na webech

#7 Příspěvek od hank » 17 lis 2016, 11:58

Děkuji, že se mnou ztrácíš čas... Sám už vidím, že to hlásí neznámou verzi GLX, ale v uživatelském rozhraní se po přeinstalaci objevil driver 370.28.

Kód: Vybrat vše

inxi -F
System:    Host: kalous Kernel: 3.16.0-38-generic x86_64 (64 bit) Desktop: Cinnamon 2.6.13  Distro: Linux Mint 17.2 Rafaela
Machine:   Mobo: ASUSTeK model: P7P55D-E LX version: Rev 1.xx Bios: American Megatrends version: 1701 date: 09/27/2012
CPU:       Dual core Intel Pentium CPU G6950 (-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 ssse3 vmx) 
           Clock Speeds: 1: 1200.00 MHz 2: 1200.00 MHz
Graphics:  Card: NVIDIA GM107 [GeForce GTX 750] 
           X.Org: 1.15.1 drivers: nvidia (unloaded: fbdev,vesa,nouveau) Resolution: 1280x1024@60.0hz 
           GLX Renderer: N/A GLX Version: N/A
Audio:     Card-1: Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel 
           Card-2: NVIDIA Device 0fbc driver: snd_hda_intel 
           Sound: Advanced Linux Sound Architecture ver: k3.16.0-38-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169 
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 20:cf:30:b1:ec:7b
Drives:    HDD Total Size: 3758.5GB (53.4% used) 1: id: /dev/sda model: Samsung_SSD_850 size: 250.1GB 
           2: id: /dev/sdb model: WDC_WD20EFRX size: 2000.4GB 3: USB id: /dev/sdc model: Elements_1078 size: 1000.2GB 
           4: USB id: /dev/sdd model: Portable size: 500.1GB 5: USB id: /dev/sde model: GOODRAM_8GB size: 7.7GB 
Partition: ID: / size: 222G used: 65G (31%) fs: ext4 ID: swap-1 size: 8.59GB used: 0.00GB (0%) fs: swap 
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 57.5C mobo: 37.0C gpu: 34C 
           Fan Speeds (in rpm): cpu: 2057 psu: 0 sys-1: 0 sys-2: 0 
Info:      Processes: 217 Uptime: 2:28 Memory: 3371.5/7982.1MB Client: Shell (bash) inxi: 1.9.17

juhele2014
Guru Mintu
Příspěvky: 2165
Registrován: 19 kvě 2014, 17:47

Re: Zobrazování grafiky na webech

#8 Příspěvek od juhele2014 » 17 lis 2016, 12:10

Já to vidim ... :) Máš tam bezpečnostní plugin HTTPS Everywhere, že jo. Zkus ho vypnout, co to provede. Bingo ... :)
A nebo restartuj firefox bez pluginů, co to provede. Je to v nápovědě. Restart se zakázanými doplňky.

juhele2014
Guru Mintu
Příspěvky: 2165
Registrován: 19 kvě 2014, 17:47

Re: Zobrazování grafiky na webech

#9 Příspěvek od juhele2014 » 17 lis 2016, 12:45

Má tam ještě další "vychytávky", třeba starší jádro, a tak, ale to by vypadalo jako na nějaký úmyslný blokování ze strany idnesu. Třeba by to s novým (přiměřeným) kernelem chodilo, kdo ví ...

hank
Příspěvky: 102
Registrován: 10 lis 2015, 16:56

Re: Zobrazování grafiky na webech

#10 Příspěvek od hank » 17 lis 2016, 12:52

Jak už jsem psal nahoře, vyzkoušet holý prohlížeč bez pluginů a v továrním nastavení bylo první, co mě napadlo... Navíc se to projevuje ve všech prohlížečích, které mám nainstalované, nahoře jsem vypsal, které jsem vyzkoušel. Přesto jsem teď HTTPS Everywhere znovu vypnul, výsledek = 0.

Odpovědět