problem so zvukom snd_hda_intel (riešenie)

Problémy a zkušenosti s hardwarem, perifériemi a ovladači
Odpovědět
Zpráva
Autor
rado29
Příspěvky: 6
Registrován: 25 čer 2017, 08:17

Re: problem so zvukom snd_hda_intel (riešenie)

#1 Příspěvek od rado29 » 21 črc 2019, 19:44

u tohto hw nepomáha nič, jednoducho zvuk nebeží ;) ale zvuk ide na jacku tak tam vopchám sluchy ;)

rado@rado-1011PX:~$ inxi -F
System:
Host: rado-1011PX Kernel: 4.15.0-54-generic x86_64 bits: 64
Desktop: Cinnamon 4.0.10 Distro: Linux Mint 19.1 Tessa
Machine:
Type: Laptop System: ASUSTeK product: 1011PX v: x.x
serial: <root required>
Mobo: ASUSTeK model: 1015PE v: x.xx serial: <root required>
BIOS: American Megatrends v: 1401 date: 08/30/2011
Battery:
ID-1: BAT0 charge: 5.5 Wh condition: 5.5/23.8 Wh (23%)
CPU:
Topology: Dual Core model: Intel Atom N570 bits: 64 type: MT MCP
L2 cache: 512 KiB
Speed: 1087 MHz min/max: 1000/1667 MHz Core speeds (MHz): 1: 1223 2: 1666
3: 1253 4: 1666
Graphics:
Device-1: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics
driver: i915 v: kernel
Display: x11 server: X.Org 1.19.6 driver: intel
unloaded: fbdev,modesetting,vesa resolution: 1024x600~60Hz
OpenGL: renderer: Mesa DRI Intel Pineview M v: 1.4 Mesa 19.0.2
Audio:
Device-1: Intel NM10/ICH7 Family High Definition Audio
driver: snd_hda_intel
Sound Server: ALSA v: k4.15.0-54-generic
Network:
Device-1: Qualcomm Atheros AR8152 v2.0 Fast Ethernet driver: atl1c
IF: enp1s0 state: down mac: 54:04:a6:18:fd:10
Device-2: Qualcomm Atheros AR9285 Wireless Network Adapter driver: ath9k
IF: wlp2s0 state: up mac: 74:2f:68:8b:54:64
Drives:
Local Storage: total: 305.32 GiB used: 12.58 GiB (4.1%)
ID-1: /dev/sda vendor: Seagate model: ST9320325AS size: 298.09 GiB
ID-2: /dev/sdb type: USB vendor: A-Data model: USB Flash Drive
size: 7.23 GiB
Partition:
ID-1: / size: 292.41 GiB used: 12.58 GiB (4.3%) fs: ext4 dev: /dev/sda1
Sensors:
System Temperatures: cpu: 81.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 183 Uptime: 16m Memory: 1.94 GiB used: 936.4 MiB (47.2%)
Shell: bash inxi: 3.0.27
rado@rado-1011PX:~$
Naposledy upravil(a) rado29 dne 21 črc 2019, 19:47, celkem upraveno 1 x.

rado29
Příspěvky: 6
Registrován: 25 čer 2017, 08:17

Re: problem so zvukom snd_hda_intel (riešenie)

#2 Příspěvek od rado29 » 21 črc 2019, 19:45

rado@rado-1011PX:~$ pulseaudio -k && sudo service alsa-utils stop && sudo modprobe -r snd_hda_intel && sudo modprobe snd-hda-intel && sudo service alsa-utils start && pulseaudio -D
[sudo] heslo pre používateľa rado:
modprobe: FATAL: Module snd_hda_intel is in use.
rado@rado-1011PX:~$

rado29
Příspěvky: 6
Registrován: 25 čer 2017, 08:17

Re: problem so zvukom snd_hda_intel (riešenie)

#3 Příspěvek od rado29 » 22 črc 2019, 07:32

OK super pomohlo ;) ďakujem.
Ide to nastaviť priamo v terminále šípkami a F-kami ;)

Odpovědět