Pls, jak zprovoznit wifi v Mint

WiFi, drátové sítě atd.
Odpovědět
Zpráva
Autor
hostasta
Příspěvky: 10
Registrován: 15 led 2016, 18:25

Pls, jak zprovoznit wifi v Mint

#1 Příspěvek od hostasta »

Zdravím přátelé, pls, můžete poradit jak zprovoznit wifi v Mint 21. Mint je instalovaný ve VMware na noťas Lenovo E460. Když zadám:
standa@standa-virtual-machine:~$ iwconfig
lo no wireless extensions.

ens33 no wireless extensions.

Asi to znamená, že není vytvořený, nainstalovaný a připojený modul pro wifi, ale nevím jak na to dál. Snad pomůže výpis:

standa@standa-virtual-machine:~$ inxi -F
System:
Host: standa-virtual-machine Kernel: 5.15.0-48-generic x86_64 bits: 64
Desktop: Cinnamon 5.4.12 Distro: Linux Mint 21 Vanessa
Machine:
Type: Vmware System: VMware product: VMware Virtual Platform v: N/A
serial: <superuser required>
Mobo: Intel model: 440BX Desktop Reference Platform
serial: <superuser required> BIOS: Phoenix v: 6.00 date: 11/12/2020
CPU:
Info: 2x 1-core model: Intel Core i5-6200U bits: 64 type: SMP cache:
L2: 2x 256 KiB (512 KiB)
Speed (MHz): avg: 2400 min/max: N/A cores: 1: 2400 2: 2400
Graphics:
Device-1: VMware SVGA II Adapter driver: vmwgfx v: 2.19.0.0
Display: x11 server: X.Org v: 1.21.1.3 driver: X: loaded: vmware
unloaded: fbdev,modesetting,vesa gpu: vmwgfx resolution: 1918x1023~60Hz
OpenGL: renderer: SVGA3D; build: RELEASE; LLVM; v: 4.1 Mesa 22.0.5
Audio:
Device-1: Ensoniq ES1371/ES1373 / Creative Labs CT2518 driver: snd_ens1371
Sound Server-1: ALSA v: k5.15.0-48-generic running: yes
Sound Server-2: PulseAudio v: 15.99.1 running: yes
Sound Server-3: PipeWire v: 0.3.48 running: yes
Network:
Device-1: Intel 82371AB/EB/MB PIIX4 ACPI type: network bridge driver: N/A
Device-2: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE]
driver: pcnet32
IF: ens33 state: unknown speed: 10 Mbps duplex: half
mac: 00:0c:29:86:87:a5
Bluetooth:
Device-1: VMware Virtual Bluetooth Adapter type: USB driver: btusb
Report: hciconfig ID: hci0 state: up address: 08:D4:0C:42:C1:19
Drives:
Local Storage: total: 40 GiB used: 11.43 GiB (28.6%)
ID-1: /dev/sda vendor: VMware model: Virtual S size: 40 GiB
Partition:
ID-1: / size: 38.58 GiB used: 11.43 GiB (29.6%) fs: ext4 dev: /dev/sda3
ID-2: /boot/efi size: 512 MiB used: 5.2 MiB (1.0%) fs: vfat
dev: /dev/sda2
Swap:
ID-1: swap-1 type: file size: 1.83 GiB used: 39 MiB (2.1%) file: /swapfile
Sensors:
Message: No sensor data found. Is lm-sensors configured?
Info:
Processes: 317 Uptime: 50m Memory: 3.8 GiB used: 2.27 GiB (59.8%)
Shell: Bash inxi: 3.3.13

Předem díky

Odpovědět