Po povýšení na LM18.2 Cinnamon nelze nastavit pozadí plochy [vyřešeno] Vyřešeno

Dotazy a názory na pracovní prostředí Cinnamon
Odpovědět
Zpráva
Autor
kocour
Příspěvky: 11
Registrován: 08 čer 2015, 11:29
Kontaktovat uživatele:

Po povýšení na LM18.2 Cinnamon nelze nastavit pozadí plochy [vyřešeno]

#1 Příspěvek od kocour » 14 črc 2017, 16:39

Prosím o výpomoc, po upgradu z LM 18:1 na 18.2 havaroval Cinnamon, po restartu jede vše, ale není možné nastavit pozadí plochy.
Výpis cinnamon looking glass:

Kód: Vybrat vše

petr@petr-HP-EliteBook-8460p ~ $ cinnamon looking glass

(cinnamon:4788): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:55:14: Theming engine ‚unico‘ not found
Takže vidím, že je problém s nějakým widgetem? Postupně jsem všechny stávající odstranil z Cinnamonu, ale žádný pokrok.
Také nejedou některé applety, to se doufám postupně spraví.
Upozorňuju, že jsem BFU, učím se.
Může mi prosím někdo poradit, co by s tím šlo udělat? Ev. jak chybu odeslat vývojářům?
Díky
...No one is illegal...

Uživatelský avatar
redhawk
Velkovezír Mintu
Příspěvky: 1155
Registrován: 12 led 2016, 19:14
Bydliště: EU
Kontaktovat uživatele:

Re: problém s tématem po povýšení na LM18.2

#2 Příspěvek od redhawk » 14 črc 2017, 18:24

treba skusit inu temu, popripade cistu instalaciu, ale mam dojem ze to je trosku zlozitejsi bug.
1. neviem = pýtam sa.
2. funguje to = nerýpem do toho
Zlaté pravidlo= všetko funguje = neupgradujte. Distribúciu ani kernel.
ZOTAC ID18, ASUS X101CH, X200CA, ACER ES1-111M, DELL GX620, HP 1270ec, RasPi
Mint 17.3 MATE 64bit, MX16 64bit

kocour
Příspěvky: 11
Registrován: 08 čer 2015, 11:29
Kontaktovat uživatele:

Re: problém s tématem po povýšení na LM18.2

#3 Příspěvek od kocour » 14 črc 2017, 19:32

Jo, zkusil jsem jiné předinstalované témata ale nepomohlo to. Teď používám Zorin8-black.
...No one is illegal...

juhele2014
Velkovezír Mintu
Příspěvky: 1132
Registrován: 19 kvě 2014, 17:47

Re: problém s tématem po povýšení na LM18.2

#4 Příspěvek od juhele2014 » 16 črc 2017, 00:18

Nepomůže zadat do terminálu cinnamon --replace :?:

kocour
Příspěvky: 11
Registrován: 08 čer 2015, 11:29
Kontaktovat uživatele:

Re: problém s tématem po povýšení na LM18.2

#5 Příspěvek od kocour » 18 črc 2017, 12:46

cinnamon --replace:

Kód: Vybrat vše

(cinnamon:26903): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:55:14: Theming engine 'unico' not found

(cinnamon:26903): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:668:17: Theming engine 'adwaita' not found

(cinnamon:26903): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:676:17: Theming engine 'adwaita' not found

(cinnamon:26903): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:682:17: Theming engine 'adwaita' not found

(cinnamon:26903): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:897:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:55:14: Theming engine 'unico' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:668:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:676:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:682:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:897:17: Theming engine 'adwaita' not found
Cjs-Message: JS LOG: About to start Cinnamon
St-Message: cogl npot texture sizes SUPPORTED
Cjs-Message: JS LOG: Cinnamon started at Tue Jul 18 2017 12:44:50 GMT+0200 (CEST)

(cinnamon:26903): St-WARNING **: Ignoring length property that isn't a number at line 1170, col 10
Cjs-Message: JS LOG: network applet: Cannot find connection for active (or connection cannot be read)
openGL version 3.3 detected (GL3 Cogl Driver)
MetaSyncRing disabled: couldn't find required GL extensions, or the minimum safe openGL version was not met
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:55:14: Theming engine 'unico' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:668:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:676:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:682:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:897:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: STACK_OP_REMOVE: window 0x70 not in stack
Window manager warning: Log level 8: nma_mobile_providers_database_lookup_cdma_sid: assertion 'sid > 0' failed
Cjs-Message: JS LOG: Invalid network device type, is 14
Cjs-Message: JS LOG: network applet: Found connection for active
Cjs-Message: JS WARNING: [/usr/share/cinnamon/js/ui/popupMenu.js 1125]: reference to undefined property this._ornament.child._delegate
Window manager warning: Log level 8: Source ID 84 was not found when attempting to remove it

(cinnamon:26903): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:55:14: Theming engine 'unico' not found

(cinnamon:26903): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:668:17: Theming engine 'adwaita' not found

(cinnamon:26903): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:676:17: Theming engine 'adwaita' not found

(cinnamon:26903): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:682:17: Theming engine 'adwaita' not found

(cinnamon:26903): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:897:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:55:14: Theming engine 'unico' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:668:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:676:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:682:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:897:17: Theming engine 'adwaita' not found
Cjs-Message: JS LOG: About to start Cinnamon
St-Message: cogl npot texture sizes SUPPORTED
Cjs-Message: JS LOG: Cinnamon started at Tue Jul 18 2017 12:45:41 GMT+0200 (CEST)

(cinnamon:26903): St-WARNING **: Ignoring length property that isn't a number at line 1170, col 10
Cjs-Message: JS LOG: network applet: Cannot find connection for active (or connection cannot be read)
openGL version 3.3 detected (GL3 Cogl Driver)
MetaSyncRing disabled: couldn't find required GL extensions, or the minimum safe openGL version was not met
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:55:14: Theming engine 'unico' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:668:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:676:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:682:17: Theming engine 'adwaita' not found
Window manager warning: Log level 16: Theme parsing error: gtk-widgets.css:897:17: Theming engine 'adwaita' not found
Window manager warning: Log level 8: nma_mobile_providers_database_lookup_cdma_sid: assertion 'sid > 0' failed
Cjs-Message: JS LOG: Invalid network device type, is 14
Cjs-Message: JS LOG: network applet: Found connection for active
Cjs-Message: JS WARNING: [/usr/share/cinnamon/js/ui/popupMenu.js 1125]: reference to undefined property this._ornament.child._delegate
...No one is illegal...

Uživatelský avatar
redhawk
Velkovezír Mintu
Příspěvky: 1155
Registrován: 12 led 2016, 19:14
Bydliště: EU
Kontaktovat uživatele:

Re: problém s tématem po povýšení na LM18.2

#6 Příspěvek od redhawk » 18 črc 2017, 13:52

nepomoze:

Kód: Vybrat vše

sudo apt install gnome-themes-standard
vyzera ze chybaju gnome temy
1. neviem = pýtam sa.
2. funguje to = nerýpem do toho
Zlaté pravidlo= všetko funguje = neupgradujte. Distribúciu ani kernel.
ZOTAC ID18, ASUS X101CH, X200CA, ACER ES1-111M, DELL GX620, HP 1270ec, RasPi
Mint 17.3 MATE 64bit, MX16 64bit

kocour
Příspěvky: 11
Registrován: 08 čer 2015, 11:29
Kontaktovat uživatele:

Re: problém s tématem po povýšení na LM18.2

#7 Příspěvek od kocour » 19 črc 2017, 11:57

Redhawk, děkuji, problém vyřešen po instalaci gnome-themes-standard. Možná by nenastal po čisté instalaci. Každopádně díky.
...No one is illegal...

Uživatelský avatar
redhawk
Velkovezír Mintu
Příspěvky: 1155
Registrován: 12 led 2016, 19:14
Bydliště: EU
Kontaktovat uživatele:

Re: problém s tématem po povýšení na LM18.2

#8 Příspěvek od redhawk » 19 črc 2017, 13:43

kocour píše:
19 črc 2017, 11:57
Redhawk, děkuji, problém vyřešen po instalaci gnome-themes-standard. Možná by nenastal po čisté instalaci. Každopádně díky.
niet za co.
tiez si myslim ze to vzniklo upgradom.
dobre oznacit ako vyriesene.
1. neviem = pýtam sa.
2. funguje to = nerýpem do toho
Zlaté pravidlo= všetko funguje = neupgradujte. Distribúciu ani kernel.
ZOTAC ID18, ASUS X101CH, X200CA, ACER ES1-111M, DELL GX620, HP 1270ec, RasPi
Mint 17.3 MATE 64bit, MX16 64bit

Odpovědět