Problemy s Intel HD520

Zde pokládejte dotazy či zkušenosti s "železem", ovladači a periferiemi
Odpovědět
Zpráva
Autor
oraf
Příspěvky: 8
Registrován: 13 říj 2018, 17:13

Problemy s Intel HD520

#1 Příspěvek od oraf » 19 říj 2018, 20:52

Ahoj,
mam notebook lenovo thinkpad T460 s intel HD520 a mint cinamon 19 , bohuzel pri pripojeni druheho monitoru mi na notebookove obrazovce zacnou ruzne blikat cervne ctverce pri jakemkoli pohybu co jsem spozoroval tak to dela pri pohybu oken po plose jakmile se okna prekryvaji nedela to. jakmile druhy monitor odpojjim je to taky v poradku.
netusite nekdo co s tim ?
drive jsem v ubuntu instaloval prez GUI intel ovladace intel-linux-graphic- installer ale nyni uz to nejde instalovat. nevim ani zdali by to pomohlo

Uživatelský avatar
redhawk
Guru Mintu
Příspěvky: 2365
Registrován: 12 led 2016, 19:14
Kontaktovat uživatele:

Re: Problemy s Intel HD520

#2 Příspěvek od redhawk » 20 říj 2018, 11:06

kedze netusim HW, tak beriem do uvahy LM 19 + Intel HD520 (SkyLake), odporucam sem pastnut vzdy pri problemoch vypis

Kód: Vybrat vše

inxi-F
do "code"

riesenie pre LM 19 cez terminal:

Kód: Vybrat vše

sudo apt update
sudo apt full-upgrade
sudo apt install mint-meta-codecs i965-va-driver gstreamer1.0-vaapi vainfo 
nasledne sem dat vypis

Kód: Vybrat vše

vainfo
Smrt nikdy nelže

oraf
Příspěvky: 8
Registrován: 13 říj 2018, 17:13

Re: Problemy s Intel HD520

#3 Příspěvek od oraf » 21 říj 2018, 17:51

vypis inxi -F

Kód: Vybrat vše

~$ inxi -F
System:    Host: ondrej-ThinkPad-T460 Kernel: 4.15.0-36-generic x86_64 bits: 64 Desktop: Cinnamon 3.8.9
           Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: LENOVO product: 20FN003JMC v: ThinkPad T460 serial: N/A
           Mobo: LENOVO model: 20FN003JMC v: SDK0J40705 WIN serial: N/A
           UEFI: LENOVO v: R06ET42W (1.16 ) date: 09/20/2016
Battery    BAT0: charge: 19.9 Wh 100.1% condition: 19.9/23.5 Wh (85%)
           BAT1: charge: 16.7 Wh 97.5% condition: 17.1/23.5 Wh (73%)
CPU:       Dual core Intel Core i5-6200U (-MT-MCP-) cache: 3072 KB
           clock speeds: max: 2800 MHz 1: 500 MHz 2: 500 MHz 3: 500 MHz 4: 500 MHz
Graphics:  Card: Intel HD Graphics 520
           Display Server: x11 (X.Org 1.19.6 ) drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.01hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2) version: 4.5 Mesa 18.0.5
Audio:     Card Intel Sunrise Point-LP HD Audio driver: snd_hda_intel Sound: ALSA v: k4.15.0-36-generic
Network:   Card-1: Intel Ethernet Connection I219-V driver: e1000e
           IF: enp0s31f6 state: down mac: c8:5b:76:57:7e:6f
           Card-2: Intel Wireless 8260 driver: iwlwifi
           IF: wlp4s0 state: up mac: e4:a7:a0:84:99:ff
Drives:    HDD Total Size: 256.1GB (14.6% used)
           ID-1: /dev/sda model: INTEL_SSDSC2KF25 size: 256.1GB
Partition: ID-1: / size: 19G used: 9.4G (55%) fs: ext4 dev: /dev/sda5
           ID-2: /home size: 105G used: 19G (19%) fs: ext4 dev: /dev/sda7
           ID-3: swap-1 size: 8.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 33.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 206 Uptime: 1 min Memory: 1421.1/7860.4MB Client: Shell (bash) inxi: 2.3.56 

nasledne jsem provedl upgrade a doinstaloval vypsany SW
a výsledek vainfo:

Kód: Vybrat vše

~$ vainfo
libva info: VA-API version 1.1.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
libva info: Found init function __vaDriverInit_1_1
libva info: va_openDriver() returns 0
vainfo: VA-API version: 1.1 (libva 2.1.0)
vainfo: Driver version: Intel i965 driver for Intel(R) Skylake - 2.1.0
vainfo: Supported profile and entrypoints
      VAProfileMPEG2Simple            :	VAEntrypointVLD
      VAProfileMPEG2Simple            :	VAEntrypointEncSlice
      VAProfileMPEG2Main              :	VAEntrypointVLD
      VAProfileMPEG2Main              :	VAEntrypointEncSlice
      VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
      VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
      VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
      VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
      VAProfileH264ConstrainedBaseline:	VAEntrypointStats
      VAProfileH264Main               :	VAEntrypointVLD
      VAProfileH264Main               :	VAEntrypointEncSlice
      VAProfileH264Main               :	VAEntrypointEncSliceLP
      VAProfileH264Main               :	VAEntrypointFEI
      VAProfileH264Main               :	VAEntrypointStats
      VAProfileH264High               :	VAEntrypointVLD
      VAProfileH264High               :	VAEntrypointEncSlice
      VAProfileH264High               :	VAEntrypointEncSliceLP
      VAProfileH264High               :	VAEntrypointFEI
      VAProfileH264High               :	VAEntrypointStats
      VAProfileH264MultiviewHigh      :	VAEntrypointVLD
      VAProfileH264MultiviewHigh      :	VAEntrypointEncSlice
      VAProfileH264StereoHigh         :	VAEntrypointVLD
      VAProfileH264StereoHigh         :	VAEntrypointEncSlice
      VAProfileVC1Simple              :	VAEntrypointVLD
      VAProfileVC1Main                :	VAEntrypointVLD
      VAProfileVC1Advanced            :	VAEntrypointVLD
      VAProfileNone                   :	VAEntrypointVideoProc
      VAProfileJPEGBaseline           :	VAEntrypointVLD
      VAProfileJPEGBaseline           :	VAEntrypointEncPicture
      VAProfileVP8Version0_3          :	VAEntrypointVLD
      VAProfileVP8Version0_3          :	VAEntrypointEncSlice
      VAProfileHEVCMain               :	VAEntrypointVLD
      VAProfileHEVCMain               :	VAEntrypointEncSlice

Uživatelský avatar
redhawk
Guru Mintu
Příspěvky: 2365
Registrován: 12 led 2016, 19:14
Kontaktovat uživatele:

Re: Problemy s Intel HD520

#4 Příspěvek od redhawk » 21 říj 2018, 19:14

ake rozlisenie ma ten druhy monitor?
tot vyzera byt v poriadku
Smrt nikdy nelže

oraf
Příspěvky: 8
Registrován: 13 říj 2018, 17:13

Re: Problemy s Intel HD520

#5 Příspěvek od oraf » 21 říj 2018, 19:26

jo vypada to ze to uz funguje;.) diky

oraf
Příspěvky: 8
Registrován: 13 říj 2018, 17:13

Re: Problemy s Intel HD520

#6 Příspěvek od oraf » 23 říj 2018, 17:02

tak bohuzel z nejakeho duvodu je to zase zpatky :( opet stejny problem

Uživatelský avatar
redhawk
Guru Mintu
Příspěvky: 2365
Registrován: 12 led 2016, 19:14
Kontaktovat uživatele:

Re: Problemy s Intel HD520

#7 Příspěvek od redhawk » 23 říj 2018, 20:08

no asi by som odporucil navrat k LM 18.3 alebo prechod napriklad na LM19 Mate / xfce
Smrt nikdy nelže

oraf
Příspěvky: 8
Registrován: 13 říj 2018, 17:13

Re: Problemy s Intel HD520

#8 Příspěvek od oraf » 23 říj 2018, 20:39

asi jo to mate vypada vlastne skoro stejne ;-)

Odpovědět