Linux Mint 20 Ulyana

Dotazy nebo názory k distribuci Linux Mint obecně
Zpráva
Autor
Uživatelský avatar
labeent
Poradce Mintu
Příspěvky: 317
Registrován: 14 lis 2012, 22:57

Linux Mint 20 Ulyana

#1 Příspěvek od labeent » 28 čer 2020, 18:52

Diskuzi k nově vydané verzi směřujte sem.

Problémy, o kterých víme:

od marastudna » 28 čer 2020, 09:58
Instaloval jsem Nový LINUX Mint 20.Ulyana a vyskytly se dva problémy.V prvém nelze nainstalovat přes terminál Clipgrab-terminál hlásí,že chybí jakýsi focall a v druhém případě jsem si nainstaloval z podpory Chromium Browser,ale ten poté nelze spustit a ani se nikde nezobrazí v nabídce funkcí,ape snad jsou to jen porodní bolesti

Problém s XnView MP je vyřešen zde:

Kód: Vybrat vše

https://forum.linux-mint-czech.cz/viewtopic.php?f=25&p=38010#p38010
Naposledy upravil(a) labeent dne 29 čer 2020, 09:24, celkem upraveno 1 x.
Obrázek

Uživatelský avatar
labeent
Poradce Mintu
Příspěvky: 317
Registrován: 14 lis 2012, 22:57

Re: Linux Mint 20 Ulyana

#2 Příspěvek od labeent » 28 čer 2020, 18:53

Co se týče Chromia mohu doporučit instalaci Slimjet z .deb balíčku. Jedná se o upravené Chromium, funguje bez problémů.
Obrázek

Uživatelský avatar
labeent
Poradce Mintu
Příspěvky: 317
Registrován: 14 lis 2012, 22:57

Re: Linux Mint 20 Ulyana

#3 Příspěvek od labeent » 29 čer 2020, 09:25

Grub customizer v Mintu 20:

Kód: Vybrat vše

https://www.linux-mint-czech.cz/2020/06/grub-customizer-linux-mint-20/
Obrázek

Uživatelský avatar
alojz
Vezír Mintu
Příspěvky: 535
Registrován: 14 pro 2016, 21:04

Re: Linux Mint 20 Ulyana

#4 Příspěvek od alojz » 29 čer 2020, 10:14

...niekde som pisal o appke viber...treba instalovat z flatpack...asi...vtedy funguje akotak...
AMD Ryzen 5 2400G Raven Ridge
AMD A9-9425 Stoney Ridge :roll:

Uživatelský avatar
labeent
Poradce Mintu
Příspěvky: 317
Registrován: 14 lis 2012, 22:57

Re: Linux Mint 20 Ulyana

#5 Příspěvek od labeent » 29 čer 2020, 11:09

Ano, .deb balíček byl vytvořen pro starší verze Ubuntu a nesplňuje závislosti, takže Flatpack.
Obrázek

Uživatelský avatar
labeent
Poradce Mintu
Příspěvky: 317
Registrován: 14 lis 2012, 22:57

Re: Linux Mint 20 Ulyana

#6 Příspěvek od labeent » 29 čer 2020, 15:47

U poměrně dost různých PPA repozitářů se setkávám s touto odezvou:

Kód: Vybrat vše

l@l:~$ sudo add-apt-repository ppa:ubuntuhandbook1/apps
Chystáte se přidat následující PPA repozitář:
 Apps that are not available in Ubuntu universe repositories or the Ubuntu repositories only provide an old version

Maintained by http://ubuntuhandbook.org

Liferea News Reader:

        No update for Ubuntu 14.04 since Liferea now requires GTK >=3.14

Parole media player:

       No update for Ubuntu 16.04 since parole 0.9.2 requires GTK >= 3.20
 Více informací: https://launchpad.net/~ubuntuhandbook1/+archive/ubuntu/apps
Pokračujte stisknutím klávesy Enter nebo operaci zrušte stisknutím Ctrl+C

Executing: /tmp/apt-key-gpghome.C2urIRK0HI/gpg.1.sh --keyserver hkps://keyserver.ubuntu.com:443 --recv-keys A0062203196CA4482DDB859E4C1CBE14852541CB
gpg: klíč 4C1CBE14852541CB: veřejný klíč „Launchpad PPA for Panda Jim“ importován
gpg: Celkový počet zpracovaných klíčů: 1
gpg:               importováno: 1
gpg: invalid key resource URL '/tmp/apt-key-gpghome.C2urIRK0HI/home:Alexx2000.asc.gpg'
gpg: zdroj bloku klíče „(null)“: Obecná chyba
gpg: key 61508B60C33A8925: 1 podpis neověřen, protože chybí klíč
gpg: key 0FAD31CA8719FCE4: 1 podpis neověřen, protože chybí klíč
gpg: key A6616109451BBBF2: 12 podpisů neověřeno, protože chybí klíče
gpg: key 3B4FE6ACC0B21F32: 3 podpisy neověřeny, protože chybí klíče
gpg: key D94AA3F0EFE21092: 3 podpisy neověřeny, protože chybí klíče
gpg: key C8CAB6595FDFF622: 2 podpisy neověřeny, protože chybí klíče
gpg: key 871920D1991BC93C: 1 podpis neověřen, protože chybí klíč
gpg: Celkový počet zpracovaných klíčů: 10
gpg:       přeskočeny nové klíče: 10
l@l:~$ sudo apt-get update
Ign:1 http://mirrors.nic.cz/linuxmint-packages ulyana InRelease
Mám:2 http://download.opensuse.org/repositories/home:/Alexx2000/xUbuntu_20.04  InRelease
Mám:3 http://mirrors.nic.cz/linuxmint-packages ulyana Release                  
Mám:4 http://ftp.cvut.cz/ubuntu focal InRelease                                
Mám:5 http://linux.teamviewer.com/deb stable InRelease                         
Mám:6 http://ftp.cvut.cz/ubuntu focal-updates InRelease                        
Mám:7 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_20.04  InRelease
Mám:8 http://ftp.cvut.cz/ubuntu focal-backports InRelease                      
Stahuje se:9 http://ppa.launchpad.net/ubuntuhandbook1/apps/ubuntu focal InRelease [17,5 kB]
Mám:10 http://archive.canonical.com/ubuntu focal InRelease                     
Mám:11 http://security.ubuntu.com/ubuntu focal-security InRelease              
Err:9 http://ppa.launchpad.net/ubuntuhandbook1/apps/ubuntu focal InRelease
  Následující podpisy nemohly být ověřeny, protože není dostupný veřejný klíč: NO_PUBKEY 4C1CBE14852541CB
Načítají se seznamy balíků… Hotovo
W: Chyba GPG: http://ppa.launchpad.net/ubuntuhandbook1/apps/ubuntu focal InRelease: Následující podpisy nemohly být ověřeny, protože není dostupný veřejný klíč: NO_PUBKEY 4C1CBE14852541CB
E: Repositář „http://ppa.launchpad.net/ubuntuhandbook1/apps/ubuntu focal InRelease“ není podepsán.
N: Aktualizaci z takového repositáře nelze provést zabezpečeně a je proto implicitně zakázána.
N: Podrobnosti o vytváření a nastavení repositářů naleznete v manuálové stránce apt-secure(8).
l@l:~$ sudo apt-get install hotshots
Načítají se seznamy balíků… Hotovo
Vytváří se strom závislostí       
Načítají se stavové informace… Hotovo
E: Nelze najít balík hotshots
Tady konkrétně u tohoto zdroje jsem si nebyl jistý, byl to pokus, jak nahradit Shutter, který fungoval bez problémů i v Ubuntu 20.04 a jehož zdroj se choval stejně. Každopádně je to problém, potřeboval bych to nějak vyřešit. Ví někdo, co s tím?
Zdroje pro Double commander a Palemoon z

Kód: Vybrat vše

https://software.opensuse.org/explore
fungují dobře.
Obrázek

menom
Guru Mintu
Příspěvky: 1802
Registrován: 12 pro 2012, 15:10

Re: Linux Mint 20 Ulyana

#7 Příspěvek od menom » 30 čer 2020, 16:43

.

Mohol by si vyskusat tento postup v odkaze :
https://www.howtogeek.com/72934/how-to- ... in-ubuntu/

Pise sa o tom tu :
https://unix.stackexchange.com/question ... ux-mint-20

Pre PPA tretich stran, ktore hostuje open suse (a nefunguju) je postup tu :
https://forums.linuxmint.com/viewtopic.php?t=323018

.

juhele2014
Guru Mintu
Příspěvky: 2227
Registrován: 19 kvě 2014, 17:47

Re: Linux Mint 20 Ulyana

#8 Příspěvek od juhele2014 » 30 čer 2020, 20:03

Tak nevim, kde udělali soudruzi z NDR chybu - chce mi to odebrat jádro, aniž bych o to stál. To je zajímavý. Testuju LM 20 xfce s jádrem 4.15.3 a zkouším aktualizovat systém. Zaškrtnu pár věcí, ale urputně mě to nabízí, že mi to odebere balíček kernel 4.15. To je divný. Že to prej není podporovaný. Tak to mám smůlu ...
kernel415.jpg
kernel415.jpg (6.89 KiB) Zobrazeno 424 x

menom
Guru Mintu
Příspěvky: 1802
Registrován: 12 pro 2012, 15:10

Re: Linux Mint 20 Ulyana

#9 Příspěvek od menom » 30 čer 2020, 20:12

.

Asi budes musiet uzamknut verziu balika cez Synaptic
Aj pre linux-headers......-common
etste
linux-image-......-amd64

Ale ked neni podporovani ...

.

Uživatelský avatar
labeent
Poradce Mintu
Příspěvky: 317
Registrován: 14 lis 2012, 22:57

Re: Linux Mint 20 Ulyana

#10 Příspěvek od labeent » 01 črc 2020, 06:54

juhele2014 píše:
30 čer 2020, 20:03
Tak nevim, kde udělali soudruzi z NDR chybu - chce mi to odebrat jádro, aniž bych o to stál. To je zajímavý. Testuju LM 20 xfce s jádrem 4.15.3 a zkouším aktualizovat systém. Zaškrtnu pár věcí, ale urputně mě to nabízí, že mi to odebere balíček kernel 4.15. To je divný. Že to prej není podporovaný. Tak to mám smůlu ...
kernel415.jpg
Tak ono se není úplně čemu divit, když je to postavené na jádru 5.4. Takže downgrade jádra na 4.15 asi není úplně dobrý nápad.
To se často stává, že s vyšší verzí jádra skončí např. podpora nějakého hw třeba v nesvobodných ovladačích (příklad grafiky Radeon). Nový systém pak vyjde s novějším jádrem, které už tyto ovladače už nepodporuje. Downgrade jádra to sice může vyřešit, ale určitě to nepůjde navždy, protože se spousta věcí v novém systému postupně naváže na nové jádro. 4.15.3 je z roku 2018 a sice LTS, ale i k těmto problémům může dojít. Zkusil bych to provozovat s novým jádrem, nebo alespoň tu 4.15 dát do verze 4.15.18, což je poslední 4.15.
Jádro 5.8 už se blíží, tam bude ještě více změn. Už je rc3.
Obrázek

Odpovědět